Updating Blog

You’ll have to bear with me. I’ve upgraded WordPress from 1.5 to 2.0. A few of my old plugins no longer work. I’ve noticed that my old themes don’t work quite as well either. I need to get a new design that works well with 2.0.

I’ve also noticed that the themes do seem to work if you are using Firefox. Internet Explorer probably won’t display this blog properly for a couple of weeks.